Back to overview
Downtime
Api is Unable
Jun 13, 2026 at 6:06am UTC
Affected services
Api
Updated
Jun 13, 2026 at 1:53pm UTC
We are currently changing the full source of aether. The Bot will be down for maximum 30 minutes!
Thank you for understanding!!
Affected services
Created
Jun 13, 2026 at 6:06am UTC
Aether’s api was Down for some minutes because we are doing some changes on the System. So please be patient!
Thank you for understanding! 🙏
Affected services